Download Octopus

OCTOPUS is available on the following platforms.

Requirements: Oracle 1.8.0_131 or greater (but lower than 1.9) or openJDK 1.8.0_60 or greater (but lower than 1.9) with openJFX (both are mandatory). If you use Java 9 or more, please download the OCTOPUS version with Java 1.8 included.

Linux versions have not been tested by IFREMER. Your comments are welcome. If you have any remarks or problems, please contact sdn-userdesk@seadatanet.org

 Important notice

Files generated with OCTOPUS  >=1.5.3  are compatible with Replication Manager  >= 1.0.45 only

OCTOPUS 1.7.0

Version 1.7.0 Platform Windows

OCTOPUS 1.7.0 (Java 1.8 included)

Version 1.7.0 (Java 1.8 included) Platform Linux

OCTOPUS 1.7.0

Version 1.7.0 Platform Linux

OCTOPUS 1.7.0 (Java 1.8 included)

Version 1.7.0 (Java 1.8 included) Platform Windows

Latest news

See all

Watch the new EMODnet chemistry video!

In the frame of the SeaDataCloud project, a week of web meeting will be held from October 27th to October 30th 2020